<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ice hockey &#8211; Murrayfield teenager set for world championships | The Edinburgh Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.theedinburghreporter.co.uk/xmlrpc.php" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/152x152-02.jpg"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Feed" href="https://www.theedinburghreporter.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Comments Feed" href="https://www.theedinburghreporter.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Ice hockey &#8211; Murrayfield teenager set for world championships Comments Feed" href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theedinburghreporter.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pfs-min-style-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/minimal.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pfs-style-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/twentyeleven.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theedinburghreporter.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='contributer_login-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.theedinburghreporter.co.uk/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdcp_comments-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/css/comments.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdcp_comments-specific-css'  href='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/css/comments-specific.css?ver=5.3.2' type='text/css' media='all' />
<script type="text/javascript">var _wdcp_ajax_url="https://www.theedinburghreporter.co.uk/wp-admin/admin-ajax.php";</script><script type="text/javascript">var _wdcp_data={"post_id": 290759, "fit_tabs": 0, "text": {"reply": "Reply", "cancel_reply": "Cancel reply"}};</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//code.jquery.com/jquery-1.11.3.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/jquery.MultiFile.pack.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/pfs-script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/all.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/anywhere.js?id=k2DdKy9Dz5T10HkRBnyVg&#038;v=1&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/js/comments.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/js/twitter.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/js/facebook.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/js/google.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.theedinburghreporter.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theedinburghreporter.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theedinburghreporter.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fishing &#8211; Drumtassie open on New Year&#8217;s Day' href='https://www.theedinburghreporter.co.uk/2019/12/fishing-drumtassie-open-on-new-years-day/' />
<link rel='next' title='Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party' href='https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-safety-guidance-for-the-street-party/' />
<link rel="canonical" href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" />
<link rel='shortlink' href='https://www.theedinburghreporter.co.uk/?p=290759' />
<link rel="alternate" type="application/json+oembed" href="https://www.theedinburghreporter.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theedinburghreporter.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.theedinburghreporter.co.uk/amp/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/"/>
			    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://www.theedinburghreporter.co.uk/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Required by Subscribe Here Plugin 1.0 plugin --><link rel="stylesheet" type="text/css" href="https://www.theedinburghreporter.co.uk/wp-content/plugins/subscribe-here-widget/subscribe-here-widget.css" media="screen" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3f46df080b","wpRestUrl":"https:\/\/www.theedinburghreporter.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theedinburghreporter.co.uk\/wp-admin\/","wpRestNonce":"3f46df080b","wpRestUrl":"https:\/\/www.theedinburghreporter.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ice hockey &#8211; Murrayfield teenager set for world championships" />
<meta property="og:url" content="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" />
<meta property="og:description" content="Defencemen Ethan Reid (Murrayfield) and Liam Stenton (Solway Sharks) have been included in the Great Britain under-18 squad for next year’s World Championship, Division 2, in Tallinn from March 22 …" />
<meta property="article:published_time" content="2019-12-31T11:14:13+00:00" />
<meta property="article:modified_time" content="2019-12-31T11:14:26+00:00" />
<meta property="og:site_name" content="The Edinburgh Reporter" />
<meta property="og:image" content="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/09/murrayfieldicerink.jpg?fit=1000%2C662&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="662" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EdinReporter" />
<meta name="twitter:site" content="@EdinReporter" />
<meta name="twitter:text:title" content="Ice hockey &#8211; Murrayfield teenager set for world championships" />
<meta name="twitter:image" content="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/09/murrayfieldicerink.jpg?fit=1000%2C662&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      googletag.defineSlot('/83949331/TER_SIDEBAR_1', [300, 250], 'div-gpt-ad-1562168902017-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_2', [300, 250], 'div-gpt-ad-1562168997988-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_3', [300, 250], 'div-gpt-ad-1562169043074-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_4', [300, 250], 'div-gpt-ad-1562169064366-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_5', [300, 250], 'div-gpt-ad-1562169085881-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_6', [300, 250], 'div-gpt-ad-1562169122228-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_7', [300, 250], 'div-gpt-ad-1562169154515-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_8', [300, 250], 'div-gpt-ad-1562169178460-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_9', [300, 250], 'div-gpt-ad-1562169198023-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_10', [300, 250], 'div-gpt-ad-1562169223744-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_11', [300, 250], 'div-gpt-ad-1562169244048-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_12', [300, 250], 'div-gpt-ad-1562169266311-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_13', [300, 250], 'div-gpt-ad-1562169289186-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_14', [300, 250], 'div-gpt-ad-1562169312548-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_15', [300, 250], 'div-gpt-ad-1562169330315-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_16', [300, 250], 'div-gpt-ad-1562169352062-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_17', [300, 250], 'div-gpt-ad-1562169373675-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_18', [300, 250], 'div-gpt-ad-1562169392839-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_19', [300, 250], 'div-gpt-ad-1562169409887-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_20', [300, 250], 'div-gpt-ad-1562169429290-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_21', [300, 250], 'div-gpt-ad-1562169453196-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_22', [300, 250], 'div-gpt-ad-1562169470152-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_23', [300, 250], 'div-gpt-ad-1562169487166-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_24', [300, 250], 'div-gpt-ad-1562169511054-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_25', [300, 250], 'div-gpt-ad-1562172538857-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/TERNEW_TopOfSite', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1562169559572-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_NEW_Footer_Top', [[468, 60], [970, 250], [320, 50]], 'div-gpt-ad-1562171710882-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_New_Article_top', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1562220190834-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_New_Article_Inline', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1562220328761-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_NEW_ARTICLE_BOTTOM', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1562220472952-0').addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.theedinburghreporter.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.theedinburghreporter.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/",
                    "name": "Ice hockey &#8211; Murrayfield teenager set for world championships"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b81817;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b81817;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b81817;
                }
                .tdm-btn-style1 {
					background-color: #b81817;
				}
				.tdm-btn-style2:before {
				    border-color: #b81817;
				}
				.tdm-btn-style2 {
				    color: #b81817;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b81817;
                    -moz-box-shadow: 0 2px 16px #b81817;
                    box-shadow: 0 2px 16px #b81817;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b81817;
                    -moz-box-shadow: 0 4px 26px #b81817;
                    box-shadow: 0 4px 26px #b81817;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-290759 single-format-standard td-standard-pack ice-hockey-murrayfield-teenager-set-for-world-championships global-block-template-4 single_template_6 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@theedinburghreporter.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-62802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-62802"><a href="https://www.theedinburghreporter.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-286285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286285"><a href="https://www.theedinburghreporter.co.uk/category/news/general-election-2019/">General Election 2019</a></li>
	<li id="menu-item-150880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150880"><a href="https://www.theedinburghreporter.co.uk/category/news/westminster/">Westminster</a></li>
	<li id="menu-item-62843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62843"><a href="https://www.theedinburghreporter.co.uk/category/news/holyrood/">Holyrood</a></li>
	<li id="menu-item-62835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62835"><a href="https://www.theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/">The City of Edinburgh Council</a></li>
	<li id="menu-item-62841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62841"><a href="https://www.theedinburghreporter.co.uk/category/news/readers-news/">Readers&#8217; News</a></li>
</ul>
</li>
<li id="menu-item-62850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62850"><a href="https://www.theedinburghreporter.co.uk/category/ter-live/">TER LIVE!</a></li>
<li id="menu-item-62804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62804"><a href="https://www.theedinburghreporter.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-281769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281769"><a href="https://www.theedinburghreporter.co.uk/category/sport/sport-whats-on/">What&#8217;s On</a></li>
</ul>
</li>
<li id="menu-item-62805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62805"><a href="https://www.theedinburghreporter.co.uk/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-165059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165059"><a href="https://www.theedinburghreporter.co.uk/category/business/jobs-business/">Jobs</a></li>
	<li id="menu-item-165060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165060"><a href="https://www.theedinburghreporter.co.uk/category/business/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-62803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62803"><a href="https://www.theedinburghreporter.co.uk/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62845"><a href="https://www.theedinburghreporter.co.uk/category/culture/competitions-culture/">Competitions</a></li>
	<li id="menu-item-62836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62836"><a href="https://www.theedinburghreporter.co.uk/category/culture/festivals/">Festivals</a></li>
	<li id="menu-item-233328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233328"><a href="https://www.theedinburghreporter.co.uk/category/culture/food-and-drink/">Food &#038;  Drink</a></li>
	<li id="menu-item-182333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182333"><a href="https://www.theedinburghreporter.co.uk/category/culture/travel-culture/">Travel</a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62837"><a href="https://www.theedinburghreporter.co.uk/category/culture/whats-on/">What&#8217;s On</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.theedinburghreporter.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-0</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Edinburgh</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, December 31, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-62807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62807"><a href="https://www.theedinburghreporter.co.uk/about-ter/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-255089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255089"><a href="https://www.theedinburghreporter.co.uk/about-ter/complaints-procedure/">Complaints procedure</a></li>
</ul>
</li>
<li id="menu-item-62834" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62834"><a href="https://www.theedinburghreporter.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-62809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62809"><a href="https://www.theedinburghreporter.co.uk/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-237899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237899"><a href="https://www.theedinburghreporter.co.uk/advertising/theedinburghreporternewspaper/">The Edinburgh Reporter Newspaper</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62810"><a href="https://www.theedinburghreporter.co.uk/advertising/the-edinburgh-reporter-business-services/">The Edinburgh Reporter Business Services</a></li>
</ul>
</li>
<li id="menu-item-62816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62816"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/">Living in Edinburgh</a>
<ul class="sub-menu">
	<li id="menu-item-62817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62817"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/art-galleries/">Art Galleries</a></li>
	<li id="menu-item-62819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62819"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/community-councils/">Community Councils in Edinburgh</a></li>
	<li id="menu-item-62820" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62820"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/community-radio-in-edinburgh/">Community Radio in Edinburgh</a></li>
	<li id="menu-item-182176" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182176"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/local-members-of-parliament/">Members of Parliament</a></li>
	<li id="menu-item-62821" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62821"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/msps-in-edinburgh-and-the-lothians/">Members of the Scottish Parliament</a></li>
	<li id="menu-item-62822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62822"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-bloggers/">Edinburgh Bloggers</a></li>
	<li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62823"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/places-to-have-brunch-in-edinburgh/">Edinburgh Brunch Spots</a></li>
	<li id="menu-item-62824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62824"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-councillors/">Our councillors</a></li>
	<li id="menu-item-62825" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62825"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-fish-and-chip-shops/">Edinburgh Fish and Chip Shops</a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62827"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/libraries-in-edinburgh/">Edinburgh Libraries</a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62828"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/nursery-schools/">Nursery Schools</a></li>
	<li id="menu-item-62829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62829"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/parks-in-edinburgh/">Parks in Edinburgh</a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62830"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/primary-schools-in-edinburgh/">Primary Schools in Edinburgh</a></li>
	<li id="menu-item-62831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62831"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/secondary-schools-in-edinburgh/">Secondary Schools in Edinburgh</a></li>
	<li id="menu-item-62832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62832"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/sports-leisure-facilities/">Sports &#038; Leisure Facilities</a></li>
</ul>
</li>
<li id="menu-item-62833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62833"><a href="https://www.theedinburghreporter.co.uk/share-story/">Share your story</a></li>
<li id="menu-item-192338" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192338"><a href="https://www.theedinburghreporter.co.uk/donate/">Donate</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@theedinburghreporter.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.theedinburghreporter.co.uk/">
            <img class="td-retina-data" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" alt=""/>
            <span class="td-visual-hidden">The Edinburgh Reporter</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_07e td_block_template_4">
<style>
/* custom css */
.tdi_1_07e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_07e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style>  <!-- /83949331/TERNEW_TopOfSite -->
  <div id='div-gpt-ad-1562169559572-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169559572-0'); });
    </script>
  </div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.theedinburghreporter.co.uk/">
			<img src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/140x48-02.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.theedinburghreporter.co.uk/">
			<img class="td-retina-data" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62802"><a href="https://www.theedinburghreporter.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-286285"><a href="https://www.theedinburghreporter.co.uk/category/news/general-election-2019/">General Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150880"><a href="https://www.theedinburghreporter.co.uk/category/news/westminster/">Westminster</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62843"><a href="https://www.theedinburghreporter.co.uk/category/news/holyrood/">Holyrood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62835"><a href="https://www.theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/">The City of Edinburgh Council</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62841"><a href="https://www.theedinburghreporter.co.uk/category/news/readers-news/">Readers&#8217; News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62850"><a href="https://www.theedinburghreporter.co.uk/category/ter-live/">TER LIVE!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-62804"><a href="https://www.theedinburghreporter.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-281769"><a href="https://www.theedinburghreporter.co.uk/category/sport/sport-whats-on/">What&#8217;s On</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62805"><a href="https://www.theedinburghreporter.co.uk/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165059"><a href="https://www.theedinburghreporter.co.uk/category/business/jobs-business/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165060"><a href="https://www.theedinburghreporter.co.uk/category/business/property/">Property</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62803"><a href="https://www.theedinburghreporter.co.uk/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62845"><a href="https://www.theedinburghreporter.co.uk/category/culture/competitions-culture/">Competitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62836"><a href="https://www.theedinburghreporter.co.uk/category/culture/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-233328"><a href="https://www.theedinburghreporter.co.uk/category/culture/food-and-drink/">Food &#038;  Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182333"><a href="https://www.theedinburghreporter.co.uk/category/culture/travel-culture/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62837"><a href="https://www.theedinburghreporter.co.uk/category/culture/whats-on/">What&#8217;s On</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@theedinburghreporter.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.theedinburghreporter.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-290759" class="td-post-template-6 post-290759 post type-post status-publish format-standard has-post-thumbnail category-sport tag-elite-league tag-murrayfield td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/09/murrayfieldicerink.jpg?fit=1000%2C662&ssl=1">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.theedinburghreporter.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://www.theedinburghreporter.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ice hockey &#8211; Murrayfield teenager set for world championships</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://www.theedinburghreporter.co.uk/category/sport/">Sport</a></li></ul>                    <h1 class="entry-title">Ice hockey &#8211; Murrayfield teenager set for world championships</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.theedinburghreporter.co.uk/author/nigel-duncan/">Nigel Duncan</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T11:14:13+00:00" >December 31, 2019 11:14 am</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-290759">17</span></div>                        <div class="td-post-comments"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook external" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F" rel="nofollow">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ice+hockey+%E2%80%93+Murrayfield+teenager+set+for+world+championships&url=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F&via=EdinReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/&amp;media=https://www.theedinburghreporter.co.uk/wp-content/uploads/2019/09/murrayfieldicerink.jpg&description=Ice+hockey+%E2%80%93+Murrayfield+teenager+set+for+world+championships">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp external" href="whatsapp://send?text=Ice+hockey+%E2%80%93+Murrayfield+teenager+set+for+world+championships %0A%0A https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" rel="nofollow">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  tdi_3_4c5 td_block_template_4">
<style>
/* custom css */
.tdi_3_4c5.td-a-rec-img{
				    text-align: left;
				}.tdi_3_4c5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style>  <!-- /83949331/TER_New_Article_top -->
  <div id='div-gpt-ad-1562220190834-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220190834-0'); });
    </script>
  </div></div><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div><h3>Defencemen Ethan Reid (Murrayfield) and Liam Stenton (Solway Sharks) have been included in the Great Britain under-18 squad for next year’s World Championship, Division 2, in Tallinn from March 22 to 28. They play hosts Estonia plus Korea, Lithuania, Romania and Serbia.</h3>
<p>Elsewhere, Dundee Stars, the Elite League’s bottom club, shocked third-placed Giants 6-3 in Northern Ireland.</p>
<p>Coach Omar Pacha had called on his men to step-up their game after being cast adrift at the foot of the ten-strong table and they have responded handsomely.</p>
<p>The was Stars&#8217; third win of the season in Belfast’s impressive SSE Arena and it was achieved after going behind twice.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_ece td_block_template_4">
<style>
/* custom css */
.tdi_2_ece.td-a-rec-img{
				    text-align: left;
				}.tdi_2_ece.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style>  <!-- /83949331/TER_New_Article_Inline -->
  <div id='div-gpt-ad-1562220328761-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220328761-0'); });
    </script>
  </div></div>
<p>Kevin Dufour was Dundee’s top scorer with a treble following a counter after six minutes and two empty net goals in 36 seconds in the final minute after Giants had gambled by withdrawing their netminder to have six skaters.</p>
<p>Netminder Alex Leclerc also drew praise from Giants coach Adam Keefe for his performance in keeping Belfast’s forwards at bay. The Scots were outshot 31-26 on the night in a game watched by over 5,100 fans.</p>
<p>Pacha said that to come into the SSE Arena and take two points was a massive lift and added: “Belfast came hard in the first period and we were lucky enough to get out of that period leading by one.</p>
<p>“Belfast outplayed us in the second but we were able to be tied going into the third and, obviously, we played a very good third period.”</p>
</div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63138302-290759-5e0b4e7dc61bf' data-src='https://widgets.wp.com/likes/#blog_id=63138302&amp;post_id=290759&amp;origin=www.theedinburghreporter.co.uk&amp;obj_id=63138302-290759-5e0b4e7dc61bf' data-name='like-post-frame-63138302-290759-5e0b4e7dc61bf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_657 td_block_template_4">
<style>
/* custom css */
.tdi_4_657.td-a-rec-img{
				    text-align: left;
				}.tdi_4_657.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /83949331/TER_NEW_ARTICLE_BOTTOM -->
  <div id='div-gpt-ad-1562220472952-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220472952-0'); });
    </script>
  </div>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.theedinburghreporter.co.uk/tag/elite-league/">Elite League</a></li><li><a href="https://www.theedinburghreporter.co.uk/tag/murrayfield/">Murrayfield</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook external" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F" rel="nofollow">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ice+hockey+%E2%80%93+Murrayfield+teenager+set+for+world+championships&url=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F&via=EdinReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/&amp;media=https://www.theedinburghreporter.co.uk/wp-content/uploads/2019/09/murrayfieldicerink.jpg&description=Ice+hockey+%E2%80%93+Murrayfield+teenager+set+for+world+championships">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp external" href="whatsapp://send?text=Ice+hockey+%E2%80%93+Murrayfield+teenager+set+for+world+championships %0A%0A https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" rel="nofollow">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.theedinburghreporter.co.uk/2019/12/fishing-drumtassie-open-on-new-years-day/">Fishing &#8211; Drumtassie open on New Year&#8217;s Day</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-safety-guidance-for-the-street-party/">Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.theedinburghreporter.co.uk/author/nigel-duncan/"><img alt='' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/img/default-profile-pic.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.theedinburghreporter.co.uk/author/nigel-duncan/">Nigel Duncan</a></span></div><div class="td-author-url"><a href="http://www.nigelduncanmedia.co.uk/" class="external" rel="nofollow">http://www.nigelduncanmedia.co.uk/</a></div><div class="td-author-description">Experienced news, business, arts, sport and travel journalist. Food critic and managing editor of a well-established food and travel website. Also a magazine editor of publications with circulations of up to 200,000 and managing director of a long-established PR/marketing company with a string of blue-chip clients in its CV. Former communications lecturer at a Scottish university and social media specialist for a string of successful and busy SMEs.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfGkLpFt0U8vRIvYlrAtDSw" title="Youtube" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nigel Duncan"></span><meta itemprop="datePublished" content="2019-12-31T11:14:13+00:00"><meta itemprop="dateModified" content="2019-12-31T11:14:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png"></span><meta itemprop="name" content="The Edinburgh Reporter"></span><meta itemprop="headline " content="Ice hockey - Murrayfield teenager set for world championships"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/09/murrayfieldicerink.jpg?fit=1000%2C662&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="662"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_5_8ef td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_5_8ef" ><script>var block_tdi_5_8ef = new tdBlock();
block_tdi_5_8ef.id = "tdi_5_8ef";
block_tdi_5_8ef.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_8ef","td_column_number":3,"live_filter_cur_post_id":290759,"live_filter_cur_post_author":"783","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_8ef","tdc_css_class_style":"tdi_5_8ef_rand_style"}';
block_tdi_5_8ef.td_column_number = "3";
block_tdi_5_8ef.block_type = "td_block_related_posts";
block_tdi_5_8ef.post_count = "6";
block_tdi_5_8ef.found_posts = "187";
block_tdi_5_8ef.header_color = "";
block_tdi_5_8ef.ajax_pagination_infinite_stop = "";
block_tdi_5_8ef.max_num_pages = "32";
tdBlocksArray.push(block_tdi_5_8ef);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_bcc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_8ef" href="#">RELATED ARTICLES</a><a id="tdi_7_bc0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_8ef" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_8ef class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-stars-dimmed-by-high-flying-giants/" rel="bookmark" class="td-image-wrap" title="Ice hockey &#8211; Stars dimmed by high-flying Giants"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/02/sports-news-5.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/02/sports-news-5.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/02/sports-news-5.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ice hockey &#8211; Stars dimmed by high-flying Giants" /></a></div>                <a href="https://www.theedinburghreporter.co.uk/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-stars-dimmed-by-high-flying-giants/" rel="bookmark" title="Ice hockey &#8211; Stars dimmed by high-flying Giants">Ice hockey &#8211; Stars dimmed by high-flying Giants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-dundee-and-fife-frozen-out-by-rivals/" rel="bookmark" class="td-image-wrap" title="Ice hockey &#8211; Dundee and Fife frozen out by rivals"><img width="218" height="150" class="entry-thumb" src="https://www.theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://www.theedinburghreporter.co.uk/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-dundee-and-fife-frozen-out-by-rivals/" rel="bookmark" title="Ice hockey &#8211; Dundee and Fife frozen out by rivals">Ice hockey &#8211; Dundee and Fife frozen out by rivals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/09/ice-hockey-stars-and-clan-win-but-fife-burned-by-flames/" rel="bookmark" class="td-image-wrap" title="Ice hockey &#8211; Stars and Clan win but Fife burned by Flames"><img width="218" height="150" class="entry-thumb" src="https://www.theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://www.theedinburghreporter.co.uk/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/09/ice-hockey-stars-and-clan-win-but-fife-burned-by-flames/" rel="bookmark" title="Ice hockey &#8211; Stars and Clan win but Fife burned by Flames">Ice hockey &#8211; Stars and Clan win but Fife burned by Flames</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/09/ice-hockey-fife-burn-blaze-to-secure-league-double/" rel="bookmark" class="td-image-wrap" title="Ice hockey &#8211; Fife burn Blaze to secure league double"><img width="218" height="150" class="entry-thumb" src="https://www.theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                <a href="https://www.theedinburghreporter.co.uk/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/09/ice-hockey-fife-burn-blaze-to-secure-league-double/" rel="bookmark" title="Ice hockey &#8211; Fife burn Blaze to secure league double">Ice hockey &#8211; Fife burn Blaze to secure league double</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/02/ice-hockey-racers-celebrate-as-silverware-comes-to-murrayfield/" rel="bookmark" class="td-image-wrap" title="Ice hockey &#8211; Racers celebrate as silverware comes to Murrayfield"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/09/tonyhand.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/09/tonyhand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/09/tonyhand.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Ice hockey &#8211; Racers celebrate as silverware comes to Murrayfield" /></a></div>                <a href="https://www.theedinburghreporter.co.uk/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/02/ice-hockey-racers-celebrate-as-silverware-comes-to-murrayfield/" rel="bookmark" title="Ice hockey &#8211; Racers celebrate as silverware comes to Murrayfield">Ice hockey &#8211; Racers celebrate as silverware comes to Murrayfield</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2018/12/ice-hockey-racers-out-to-shoot-down-kestrels/" rel="bookmark" class="td-image-wrap" title="Ice hockey &#8211; Racers out to shoot down Kestrels"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/12/IANC0144.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/12/IANC0144.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/12/IANC0144.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Murrayfield Racers are in action on Sunday when they entertain Kirkcaldy Kestrels in the Stuart Robertson Cup." title="Ice hockey &#8211; Racers out to shoot down Kestrels" /></a></div>                <a href="https://www.theedinburghreporter.co.uk/category/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2018/12/ice-hockey-racers-out-to-shoot-down-kestrels/" rel="bookmark" title="Ice hockey &#8211; Racers out to shoot down Kestrels">Ice hockey &#8211; Racers out to shoot down Kestrels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_8ef" data-td_block_id="tdi_5_8ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_8ef" data-td_block_id="tdi_5_8ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
		<div id='comment-providers-select-message'>Click on a tab to select how you'd like to leave your comment</div>
		<div id='comment-providers'><a name='comments-plus-form'></a>
			<ul id='all-comment-providers'><li><a id='comment-provider-wordpress-link' href='#comment-provider-wordpress'><span>The Edinburgh Reporter</span></a></li><li><a id='comment-provider-twitter-link' href='#comment-provider-twitter'><span>Twitter</span></a></li><li><a id='comment-provider-facebook-link' href='#comment-provider-facebook'><span>Facebook</span></a></li><li><a id='comment-provider-google-link' href='#comment-provider-google'><span>Google</span></a></li></ul><div class='comment-provider' id='comment-provider-facebook'><img src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/img/fb-login.png' style='position:absolute;left:-1200000000px;display:none' /><div class="comment-provider-login-button" id="login-with-facebook"><a href="#" title="Login with Facebook"><span>Login</span></a></div></div><div class='comment-provider' id='comment-provider-twitter'><img src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/img/tw-login.png' style='position:absolute;left:-1200000000px;display:none' /><div class="comment-provider-login-button" id="login-with-twitter"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" title="Login with Twitter"><span>Login</span></a></div></div><div class='comment-provider' id='comment-provider-google'><img src='https://www.theedinburghreporter.co.uk/wp-content/plugins/comments-plus/img/gg-login.png' style='position:absolute;left:-1200000000px;display:none' /><div class="comment-provider-login-button" id="login-with-google"><a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" title="Login with Google"><span>Login</span></a></div></div><div class='comment-provider no-instructions' id='comment-provider-wordpress'>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	</div> <!-- Wordpress provider --></div> <!-- #comment-providers --><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener" class="external">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_4 widget widget_paypal_donations"><h4 class="td-block-title"><span>While you are here&#8230;..</span></h4><p>We rely on our sponsors and advertisers to keep our website and monthly newspaper free to access, but we would appreciate even a small contribution from you if you like what you read here</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="phyllis.stephen@gmail.com" />
        <input type="hidden" name="item_name" value="Keep us going with the price of a cup of coffee! " />
        <input type="hidden" name="item_number" value="Showing the love to The Edinburgh Reporter" />
        <input type="hidden" name="amount" value="2.50" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="GBP" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside class="td_block_template_4 widget chimpmate-class"><style type="text/css">.wpmchimpa-reset,.wpmchimpa-reset div,.wpmchimpa-reset span,.wpmchimpa-reset h1,.wpmchimpa-reset h2,.wpmchimpa-reset h3,.wpmchimpa-reset h4,.wpmchimpa-reset h5,.wpmchimpa-reset h6,.wpmchimpa-reset p,.wpmchimpa-reset a,.wpmchimpa-reset img,.wpmchimpa-reset fieldset,.wpmchimpa-reset form,.wpmchimpa-reset label,.wpmchimpa-reset legend,.wpmchimpa-reset table,.wpmchimpa-reset caption,.wpmchimpa-reset tbody,.wpmchimpa-reset tfoot,.wpmchimpa-reset thead,.wpmchimpa-reset tr,.wpmchimpa-reset th,.wpmchimpa-reset td,.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset button:active,.wpmchimpa-reset button:focus {margin: 0;padding: 0;border: 0;font: inherit;font-size: 100%;font-weight: normal;color: #000;background: 0;vertical-align: baseline;box-sizing: border-box;float: none;}.wpmchimpa-reset table {border-collapse: collapse;border-spacing: 0;border-bottom: 0;border: 0;}.wpmchimpa-reset ol,.wpmchimpa-reset ul {list-style: none;}.wpmchimpa-reset caption,.wpmchimpa-reset th {text-align: left;}.wpmchimpa-reset input,.wpmchimpa-reset label {display: block;}.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset input,.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea,.wpmchimpa-reset select {margin: 0;padding: 0;max-width: 100%;border: 0;font-family:"Times New Roman", Times, serif;font-size: 100%;outline: 0;color: #000;-webkit-appearance: none;-webkit-border-radius: 0;-moz-appearance: none;-moz-border-radius: 0;-ms-appearance: none;-ms-border-radius: 0;-o-appearance: none;-o-border-radius: 0;appearance: none;border-radius: 0;opacity: 1;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;clear:both;text-decoration:none;text-shadow:none;box-sizing: border-box;float: none;}.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea:focus {border: 0;-webkit-border-radius: 0;-moz-border-radius: 0;-ms-border-radius: 0;-o-border-radius: 0;border-radius: 0;padding: 0;outline: 0;-webkit-appearance: none;}.wpmchimpa-reset button,.wpmchimpa-reset input {line-height: normal;}.wpmchimpa-reset th,.wpmchimpa-reset tr,.wpmchimpa-reset td {border-top: 0;border-bottom: 0;border: 0 !important;}.wpmcerrora{-webkit-animation: wpmcshake .5s linear;animation: wpmcshake .5s linear;}@-webkit-keyframes wpmcshake {8%, 41% {-webkit-transform: translateX(-10px);}25%, 58% {-webkit-transform: translateX(10px);}75% {-webkit-transform: translateX(-5px);}92% {-webkit-transform: translateX(5px);}0%, 100% {-webkit-transform: translateX(0);}}@keyframes wpmcshake {8%, 41% {transform: translateX(-10px);}25%, 58% {transform: translateX(10px);}75% {transform: translateX(-5px);}92% {transform: translateX(5px);}0%, 100% {transform: translateX(0);}}.vc_element .wpmchimpab{display:block;}</style> <style type="text/css">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</style>
<div class="widget-text wp_widget_plugin_box">
<div class="wpmchimpa-reset wpmchimpselector wpmchimpa chimpmatecss" id="wpmchimpaw-1">
          <h3>The Edinburgh Reporter Newsletter</h3>          <div class="wpmchimpa_para"><div>Sign up to receive all the latest news from The Edinburgh Reporter direct to your inbox.</div></div>    <form action="" method="post" >

<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="formbox wpmchimpa-field"><div class="wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-subsc"><div class="wpmchimpa-subs-button"></div><div class="wpmchimpa-signal"><style type="text/css">#wpmchimpaw-1 .sp8 {margin: 0 auto;width: 50px;height: 30px;}#wpmchimpaw-1 .sp8 > div {background-color: #000;margin-left: 3px;height: 100%;width: 6px;display: inline-block;-webkit-animation: wpmchimpaw-1sp8 1.2s infinite ease-in-out;animation: wpmchimpaw-1sp8 1.2s infinite ease-in-out;}#wpmchimpaw-1 .sp8 .sp82 {-webkit-animation-delay: -1.1s;animation-delay: -1.1s;}#wpmchimpaw-1 .sp8 .sp83 {-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}#wpmchimpaw-1 .sp8 .sp84 {-webkit-animation-delay: -0.9s;animation-delay: -0.9s;}#wpmchimpaw-1 .sp8 .sp85 {-webkit-animation-delay: -0.8s;animation-delay: -0.8s;}@-webkit-keyframes wpmchimpaw-1sp8 {0%, 40%, 100% { -webkit-transform: scaleY(0.4) }  20% { -webkit-transform: scaleY(1.0) }}@keyframes wpmchimpaw-1sp8 {0%, 40%, 100% { transform: scaleY(0.4);-webkit-transform: scaleY(0.4);}  20% { transform: scaleY(1.0);-webkit-transform: scaleY(1.0);}}</style><div class="sp8"><div class="sp81"></div><div class="sp82"></div><div class="sp83"></div><div class="sp84"></div><div class="sp85"></div></div></div></div><div style="clear:both"></div></div>
                <div style="clear:both"></div>

              <div class="wpmchimpa-tag">Secure and Spam free...</div>
    </form>
    	<div class="wpmchimpa-feedback" wpmcerr="gen"></div>
	</div>	
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_e75 td_block_template_4">
<style>
/* custom css */
.tdi_8_e75.td-a-rec-img{
				    text-align: left;
				}.tdi_8_e75.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.theedinburghreporter.co.uk/ads/click.php?ad=497" target=_blank><img src="https://www.theedinburghreporter.co.uk/ads/show.php?ad=497"></a>

<ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N4378.286450.AMNET/B21720526.229549534' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins>

The Edinburgh Reporter 2019

<style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style><div class='embed-container' data-page-width='500' data-page-height='614' id='ypembedcontainer' ><iframe   src="https://www.yumpu.com/en/embed/view/xlE6Lc1Aeo2Kd0Sa" frameborder="0" allowfullscreen="true"  allowtransparency="true"></iframe></div><script src='https://players.yumpu.com/modules/embed/yp_r_iframe.js' ></script>

<!-- /83949331/TER_SIDEBAR_1 -->
  <div id='div-gpt-ad-1562168902017-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562168902017-0'); });
    </script>
  </div>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N4378.286450.AMNET/B21720526.229549534' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins>

  <!-- /83949331/ter_sidebar_2 -->
  <div id='div-gpt-ad-1562168997988-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562168997988-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_3 -->
  <div id='div-gpt-ad-1562169043074-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169043074-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_4 -->
  <div id='div-gpt-ad-1562169064366-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169064366-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_5 -->
  <div id='div-gpt-ad-1562169085881-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169085881-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_6 -->
  <div id='div-gpt-ad-1562169122228-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169122228-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_7 -->
  <div id='div-gpt-ad-1562169154515-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169154515-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_8 -->
  <div id='div-gpt-ad-1562169178460-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169178460-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_9 -->
  <div id='div-gpt-ad-1562169198023-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169198023-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_10 -->
  <div id='div-gpt-ad-1562169223744-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169223744-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_11 -->
  <div id='div-gpt-ad-1562169244048-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169244048-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_12 -->
  <div id='div-gpt-ad-1562169266311-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169266311-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_13 -->
  <div id='div-gpt-ad-1562169289186-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169289186-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_14 -->
  <div id='div-gpt-ad-1562169312548-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169312548-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_15 -->
  <div id='div-gpt-ad-1562169330315-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169330315-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_16 -->
  <div id='div-gpt-ad-1562169352062-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169352062-0'); });
    </script>
  </div>

The Edinburgh Reporter December 2019
<style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style><div class='embed-container' data-page-width='500' data-page-height='614' id='ypembedcontainer' ><iframe   src="https://www.yumpu.com/en/embed/view/xlE6Lc1Aeo2Kd0Sa" frameborder="0" allowfullscreen="true"  allowtransparency="true"></iframe></div><script src='https://players.yumpu.com/modules/embed/yp_r_iframe.js' ></script>

  <!-- /83949331/ter_sidebar_17 -->
  <div id='div-gpt-ad-1562169373675-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169373675-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_18 -->
  <div id='div-gpt-ad-1562169392839-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169392839-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_19 -->
  <div id='div-gpt-ad-1562169409887-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169409887-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_20 -->
  <div id='div-gpt-ad-1562169429290-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169429290-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_21 -->
  <div id='div-gpt-ad-1562169453196-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169453196-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_22 -->
  <div id='div-gpt-ad-1562169470152-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169470152-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_23 -->
  <div id='div-gpt-ad-1562169487166-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169487166-0'); });
    </script>
  </div>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px' data-dcm-placement='N4378.286450.AMNET/B21720526.229549534' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins>

  <!-- /83949331/ter_sidebar_24 -->
  <div id='div-gpt-ad-1562169511054-0' style='width: 300px; height: 250px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169511054-0'); });
    </script>
  </div>

  <!-- /83949331/ter_sidebar_25 -->
<div id='div-gpt-ad-1562172538857-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562172538857-0'); });
  </script>
</div>
The Edinburgh Reporter December 2019
<style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style><div class='embed-container' data-page-width='500' data-page-height='614' id='ypembedcontainer' ><iframe   src="https://www.yumpu.com/en/embed/view/xlE6Lc1Aeo2Kd0Sa" frameborder="0" allowfullscreen="true"  allowtransparency="true"></iframe></div><script src='https://players.yumpu.com/modules/embed/yp_r_iframe.js' ></script>

<a href="http://www.blackwells.co.uk/?a_aid=edinburghreporter&amp;a_bid=6bcc28ab" target="_blank" class="external" rel="nofollow"><img src="//affiliates.blackwells.co.uk/accounts/default1/h9x2debo/6bcc28ab.jpg" alt="www.blackwells.co.uk" title="www.blackwells.co.uk" width="300" height="250" /></a> 

The Edinburgh Reporter December 2019
<style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style><div class='embed-container' data-page-width='500' data-page-height='614' id='ypembedcontainer' ><iframe   src="https://www.yumpu.com/en/embed/view/xlE6Lc1Aeo2Kd0Sa" frameborder="0" allowfullscreen="true"  allowtransparency="true"></iframe></div><script src='https://players.yumpu.com/modules/embed/yp_r_iframe.js' ></script>

<ins class='dcmads' style='display:inline-block;width:300px;height:600px' data-dcm-placement='N4378.286450.AMNET/B21720526.247618238' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins>

We rely on our sponsors and advertisers to keep our website and monthly newspaper free to access, but we would appreciate even a small contribution from you if you like what you read here


<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="TL7H54N3P85ZJ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1" />
</form>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<div id='fb-root'></div><script>
			FB.init({
				appId: '452602481484894',
				status: true,
				cookie: true,
				xfbml: true,
				oauth: true
			});
			</script><script type="text/javascript">jQuery(function () { if ("undefined" != typeof twttr && twttr.anywhere && twttr.anywhere.config) twttr.anywhere.config({ callbackURL: "https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" }); });</script><!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link external" href="https://www.instagram.com/edinburghreporter" target="_blank" rel="nofollow">@edinburghreporter</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram tdi_9_75e td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_9_75e" >
<style>
/* custom css */
.tdi_9_75e .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"></div><div id=tdi_9_75e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                        <div class="td-instagram-main td-images-on-row-3">
			                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/B0K67OpDNyK" target="_blank" class="external" rel="nofollow">
                                    <img class="td-instagram-image" src="https://scontent-frt3-1.cdninstagram.com/vp/18c621d391a41ce8632126078ac81b11/5E32ACE2/t51.2885-15/sh0.08/e35/s640x640/67306088_477999282961663_6545141389481630056_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=107"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/BzoPSchDahs" target="_blank" class="external" rel="nofollow">
                                    <img class="td-instagram-image" src="https://scontent-frt3-1.cdninstagram.com/vp/309b4a70776ef5dfb34411b4e5de373b/5DFAC38B/t51.2885-15/sh0.08/e35/c1.0.1079.1079a/s640x640/66623804_2317129534992515_6791987037739031517_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=111"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                                    <div class="td-instagram-element">
                                <!-- image -->
                                <a href="https://www.instagram.com/p/By9fe8ojxUE" target="_blank" class="external" rel="nofollow">
                                    <img class="td-instagram-image" src="https://scontent-frt3-1.cdninstagram.com/vp/a9a241aae4bb1f615fe4b9bc9465c7c7/5E173DA2/t51.2885-15/sh0.08/e35/s640x640/64591299_389325188352126_8104557591220096511_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=106"/>
                                </a>
                                <!-- video icon -->
						                                    </div>
					                                <!-- number of images to display -->
				                            <div class="clearfix"></div>
                </div>
		        </div></div>    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  tdi_10_0e6 td_block_template_4">
<style>
/* custom css */
.tdi_10_0e6.td-a-rec-img{
				    text-align: left;
				}.tdi_10_0e6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div id='div-gpt-ad-1562171710882-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562171710882-0'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_11_e5e td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_11_e5e" ><script>var block_tdi_11_e5e = new tdBlock();
block_tdi_11_e5e.id = "tdi_11_e5e";
block_tdi_11_e5e.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_11_e5e","tdc_css_class":"tdi_11_e5e","tdc_css_class_style":"tdi_11_e5e_rand_style"}';
block_tdi_11_e5e.td_column_number = "1";
block_tdi_11_e5e.block_type = "td_block_7";
block_tdi_11_e5e.post_count = "3";
block_tdi_11_e5e.found_posts = "4";
block_tdi_11_e5e.header_color = "";
block_tdi_11_e5e.ajax_pagination_infinite_stop = "";
block_tdi_11_e5e.max_num_pages = "2";
tdBlocksArray.push(block_tdi_11_e5e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_11_e5e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/06/step-back-in-time-to-see-shoe-collection-at-museum-of-edinburgh/" rel="bookmark" class="td-image-wrap" title="Step back in time to see shoe collection at Museum of Edinburgh"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Platform shoes" title="Step back in time to see shoe collection at Museum of Edinburgh" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/06/step-back-in-time-to-see-shoe-collection-at-museum-of-edinburgh/" rel="bookmark" title="Step back in time to see shoe collection at Museum of Edinburgh">Step back in time to see shoe collection at Museum of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T12:33:25+00:00" >June 11, 2019 12:33 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2018/11/energy-saving-workshop-this-thursday/" rel="bookmark" class="td-image-wrap" title="Energy saving workshop this Thursday"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Energy saving workshop this Thursday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2018/11/energy-saving-workshop-this-thursday/" rel="bookmark" title="Energy saving workshop this Thursday">Energy saving workshop this Thursday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T10:36:27+00:00" >November 27, 2018 10:36 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2018/11/st-marys-music-school-launch-new-animated-film/" rel="bookmark" class="td-image-wrap" title="St Mary&#8217;s Music School  launch new animated film"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="St Mary&#8217;s Music School  launch new animated film" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2018/11/st-marys-music-school-launch-new-animated-film/" rel="bookmark" title="St Mary&#8217;s Music School  launch new animated film">St Mary&#8217;s Music School  launch new animated film</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-26T00:01:03+00:00" >November 26, 2018 12:01 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_4 widget widget_text">			<div class="textwidget"><p>The Edinburgh Reporter January 2020</p>
<style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style>
<div class='embed-container' data-page-width='500' data-page-height='614' id='ypembedcontainer' ><iframe   src="https://www.yumpu.com/en/embed/view/X7UNZ0KbwpGv8Hun" frameborder="0" allowfullscreen="true"  allowtransparency="true"></iframe></div>
<p><script src='https://players.yumpu.com/modules/embed/yp_r_iframe.js' ></script></p>
</div>
		</aside>		<aside class="td_block_template_4 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Stories</span></h4>		<ul>
											<li>
					<a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-safety-guidance-for-the-street-party/">Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party</a>
											<span class="post-date">December 31, 2019 11:58 am</span>
									</li>
											<li>
					<a href="https://www.theedinburghreporter.co.uk/2019/12/ice-hockey-murrayfield-teenager-set-for-world-championships/" aria-current="page">Ice hockey &#8211; Murrayfield teenager set for world championships</a>
											<span class="post-date">December 31, 2019 11:14 am</span>
									</li>
											<li>
					<a href="https://www.theedinburghreporter.co.uk/2019/12/fishing-drumtassie-open-on-new-years-day/">Fishing &#8211; Drumtassie open on New Year&#8217;s Day</a>
											<span class="post-date">December 31, 2019 10:49 am</span>
									</li>
											<li>
					<a href="https://www.theedinburghreporter.co.uk/2019/12/new-year-message-from-willie-rennie/">New Year message from Willie Rennie</a>
											<span class="post-date">December 31, 2019 9:32 am</span>
									</li>
											<li>
					<a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-phil-machugh-is-latest-addition-to-the-line-up/">Edinburgh&#8217;s Hogmanay &#8211; Phil MacHugh is latest addition to the line up</a>
											<span class="post-date">December 31, 2019 12:35 am</span>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_12_ecd td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_12_ecd" ><script>var block_tdi_12_ecd = new tdBlock();
block_tdi_12_ecd.id = "tdi_12_ecd";
block_tdi_12_ecd.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_12_ecd","tdc_css_class":"tdi_12_ecd","tdc_css_class_style":"tdi_12_ecd_rand_style"}';
block_tdi_12_ecd.td_column_number = "1";
block_tdi_12_ecd.block_type = "td_block_7";
block_tdi_12_ecd.post_count = "3";
block_tdi_12_ecd.found_posts = "34950";
block_tdi_12_ecd.header_color = "";
block_tdi_12_ecd.ajax_pagination_infinite_stop = "";
block_tdi_12_ecd.max_num_pages = "11650";
tdBlocksArray.push(block_tdi_12_ecd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_12_ecd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2017/07/hearts-sign-connor-randall-from-liverpool/" rel="bookmark" class="td-image-wrap" title="Hearts Sign Connor Randall from Liverpool"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hearts Sign Connor Randall from Liverpool" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2017/07/hearts-sign-connor-randall-from-liverpool/" rel="bookmark" title="Hearts Sign Connor Randall from Liverpool">Hearts Sign Connor Randall from Liverpool</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T20:22:16+00:00" >July 28, 2017 8:22 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2018/01/brazilian-restaurant-to-open-on-george-street/" rel="bookmark" class="td-image-wrap" title="Brazilian restaurant to open on George Street"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/01/Fazenda-Picanha-.jpeg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/01/Fazenda-Picanha-.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2018/01/Fazenda-Picanha-.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Brazilian restaurant to open on George Street" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2018/01/brazilian-restaurant-to-open-on-george-street/" rel="bookmark" title="Brazilian restaurant to open on George Street">Brazilian restaurant to open on George Street</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-29T19:30:32+00:00" >January 29, 2018 7:30 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2018/05/the-10-best-bookshops-in-edinburgh/" rel="bookmark" class="td-image-wrap" title="The 10 best bookshops in Edinburgh"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="The 10 best bookshops in Edinburgh" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2018/05/the-10-best-bookshops-in-edinburgh/" rel="bookmark" title="The 10 best bookshops in Edinburgh">The 10 best bookshops in Edinburgh</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-27T06:40:21+00:00" >May 27, 2018 6:40 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_4 widget chimpmate-class"> <style type="text/css">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</style>
<div class="widget-text wp_widget_plugin_box">
<div class="wpmchimpa-reset wpmchimpselector wpmchimpa chimpmatecss" id="wpmchimpaw-2">
          <h3>The Edinburgh Reporter Newsletter</h3>          <div class="wpmchimpa_para"><div>Sign up to receive all the latest news from The Edinburgh Reporter direct to your inbox.</div></div>    <form action="" method="post" >

<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="formbox wpmchimpa-field"><div class="wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-subsc"><div class="wpmchimpa-subs-button"></div><div class="wpmchimpa-signal"><style type="text/css">#wpmchimpaw-2 .sp8 {margin: 0 auto;width: 50px;height: 30px;}#wpmchimpaw-2 .sp8 > div {background-color: #000;margin-left: 3px;height: 100%;width: 6px;display: inline-block;-webkit-animation: wpmchimpaw-2sp8 1.2s infinite ease-in-out;animation: wpmchimpaw-2sp8 1.2s infinite ease-in-out;}#wpmchimpaw-2 .sp8 .sp82 {-webkit-animation-delay: -1.1s;animation-delay: -1.1s;}#wpmchimpaw-2 .sp8 .sp83 {-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}#wpmchimpaw-2 .sp8 .sp84 {-webkit-animation-delay: -0.9s;animation-delay: -0.9s;}#wpmchimpaw-2 .sp8 .sp85 {-webkit-animation-delay: -0.8s;animation-delay: -0.8s;}@-webkit-keyframes wpmchimpaw-2sp8 {0%, 40%, 100% { -webkit-transform: scaleY(0.4) }  20% { -webkit-transform: scaleY(1.0) }}@keyframes wpmchimpaw-2sp8 {0%, 40%, 100% { transform: scaleY(0.4);-webkit-transform: scaleY(0.4);}  20% { transform: scaleY(1.0);-webkit-transform: scaleY(1.0);}}</style><div class="sp8"><div class="sp81"></div><div class="sp82"></div><div class="sp83"></div><div class="sp84"></div><div class="sp85"></div></div></div></div><div style="clear:both"></div></div>
                <div style="clear:both"></div>

              <div class="wpmchimpa-tag">Secure and Spam free...</div>
    </form>
    	<div class="wpmchimpa-feedback" wpmcerr="gen"></div>
	</div>	
</div></aside><aside class="td_block_template_4 widget widget_media_gallery"><h4 class="td-block-title"><span>Our photos</span></h4><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.theedinburghreporter.co.uk\/2019\/12\/ice-hockey-murrayfield-teenager-set-for-world-championships\/"}' id='gallery-1' class='gallery galleryid-290759 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-19-be-together/img_1012/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290674" data-permalink="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-19-be-together/img_1012/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577622036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000974658869396&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1012" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/IMG_1012.jpg?fit=696%2C522&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/edinburgh-v-glasgow-281219-3-of-6/'><img width="150" height="150" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290669" data-permalink="https://www.theedinburghreporter.co.uk/edinburgh-v-glasgow-281219-3-of-6/" data-orig-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?fit=1000%2C611&amp;ssl=1" data-orig-size="1000,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JL Preece&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edinburgh v Glasgow 281219 (3 of 6)" data-image-description="" data-medium-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Edinburgh-v-Glasgow-281219-3-of-6.jpg?fit=696%2C425&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-19-be-together/291219ter_edhogmanay/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290663" data-permalink="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-19-be-together/291219ter_edhogmanay/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577598923&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;291219TER_EdHogmanay&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="291219TER_EdHogmanay" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/291219TER_EdHogmanay-8.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/ladbrokes-scottish-premiereship-heart-of-midlothian-v-hibernian-22/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-290580" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290580" data-permalink="https://www.theedinburghreporter.co.uk/ladbrokes-scottish-premiereship-heart-of-midlothian-v-hibernian-22/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?fit=1000%2C773&amp;ssl=1" data-orig-size="1000,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ian Jacobs&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ladbrokes Scottish Premiereship - Heart of Midlothian v Hibernian. \nTynecastle Park, Edinburgh, Midlothian, UK. \n26\/12\/2019.\nPic shows: Hearts&#039; Central Midfielder, Sean Clare, fends off Hibs\u2019 midfielder, Scott Allan, as Hearts go down 0-2 to Hibernian in the Ladbrokes Scottish Premiereship, Edinburgh Boxing Day derby at Tynecastle Park, Edinburgh.\nCredit: Ian Jacobs&quot;,&quot;created_timestamp&quot;:&quot;1577365773&quot;,&quot;copyright&quot;:&quot;Ian Jacobs Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Ladbrokes Scottish Premiereship - Heart of Midlothian v Hibernian&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ladbrokes Scottish Premiereship &#8211; Heart of Midlothian v Hibernian" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ScotPrem_Hea-v-Hib_IJ25122019009.jpg?fit=696%2C538&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-290580'>
				Ladbrokes Scottish Premiership Ian Jacobs
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/oliver-the-christmas-baby-photo-martin-p-mcadam-www-martinmcadam-com-2/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-290499" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290499" data-permalink="https://www.theedinburghreporter.co.uk/oliver-the-christmas-baby-photo-martin-p-mcadam-www-martinmcadam-com-2/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;SLT-A99V&quot;,&quot;caption&quot;:&quot;Oliver the Christmas Baby. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1577274037&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;Oliver the Christmas Baby. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oliver the Christmas Baby. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER2019DSC04166.jpg?fit=696%2C464&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-290499'>
				Oliver the Christmas Baby. Photo: Martin P. McAdam www.martinmcadam.com
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://www.theedinburghreporter.co.uk/fosroc-super6-heriots-rugby-v-stirling-county-12/'><img width="150" height="150" src="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-290394" srcset="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290394" data-permalink="https://www.theedinburghreporter.co.uk/fosroc-super6-heriots-rugby-v-stirling-county-12/" data-orig-file="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?fit=1000%2C1296&amp;ssl=1" data-orig-size="1000,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ian Jacobs&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FOSROC Super6 - Heriot\u2019s Rugby v Stirling County\ngoldenacre, Edinburgh, Midlothian, UK. \n17,11, 2019.\nPic shows: Heriots beat Stirling County by 29-19 in the match rescheduled from Nov 30th.\n \nCredit: Ian Jacobs&quot;,&quot;created_timestamp&quot;:&quot;1576941211&quot;,&quot;copyright&quot;:&quot;Ian Jacobs Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;FOSROC Super6 - Heriot\u2019s Rugby v Stirling County&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FOSROC Super6 &#8211; Heriot’s Rugby v Stirling County" data-image-description="" data-medium-file="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/ERSup6_Her-v-Sti_IJ21122019012.jpg?fit=694%2C900&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-290394'>
				FOSROC Super6 &#8211; Heriot’s Rugby v Stirling County Ian Jacobs
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/2019/12/ssavas-open-from-sunday-at-the-royal-scottish-academy/ter08213/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290358" data-permalink="https://www.theedinburghreporter.co.uk/2019/12/ssavas-open-from-sunday-at-the-royal-scottish-academy/ter08213/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576818795&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TER08213" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TER08213.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/031219ter-hibs-plaque-21/'><img width="150" height="150" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="290185" data-permalink="https://www.theedinburghreporter.co.uk/031219ter-hibs-plaque-21/" data-orig-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575349020&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;031219TER Hibs Plaque&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="031219TER Hibs Plaque" data-image-description="" data-medium-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/031219TER-Hibs-Plaque-10-1.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/2019/12/jamie-lee-napier-leaves-hibs-for-chelsea-for-newspaper/tb_sport_spartanswfc04hibs_img_6558-1/'><img width="150" height="150" src="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289973" data-permalink="https://www.theedinburghreporter.co.uk/2019/12/jamie-lee-napier-leaves-hibs-for-chelsea-for-newspaper/tb_sport_spartanswfc04hibs_img_6558-1/" data-orig-file="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?fit=1000%2C918&amp;ssl=1" data-orig-size="1000,918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;THOMAS BROWN&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567948210&quot;,&quot;copyright&quot;:&quot;COPYRIGHT: THOMAS BROWN. THOMAS.BROWN6@ICLOUD.COM&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1" data-image-description="" data-medium-file="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?fit=300%2C275&amp;ssl=1" data-large-file="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/TB_SPORT_SPARTANSWFC04HIBS_IMG_6558-1.jpg?fit=696%2C639&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/111219ter_conservatives-19/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-289605" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289605" data-permalink="https://www.theedinburghreporter.co.uk/111219ter_conservatives-19/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576038482&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0769230769231&quot;,&quot;title&quot;:&quot;111219TER_Conservatives&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="111219TER_Conservatives" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-19.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-289605'>
				Jackson Carlaw MSP
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/111219ter_conservatives-4/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-289590" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289590" data-permalink="https://www.theedinburghreporter.co.uk/111219ter_conservatives-4/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576037978&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;111219TER_Conservatives&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="111219TER_Conservatives" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_Conservatives-4.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-289590'>
				Ruth Davidson MSP
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/111219ter_snp-12/'><img width="150" height="150" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-289583" srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289583" data-permalink="https://www.theedinburghreporter.co.uk/111219ter_snp-12/" data-orig-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576033316&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;111219TER_SNP&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="111219TER_SNP" data-image-description="" data-medium-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_SNP-12.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-289583'>
				The First Minister on the campaign trail ©2019 The Edinburgh Reporter
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/2019/12/ge2019-libdems-want-to-stop-brexit-and-independence-to-build-a-brighter-future/111219ter_libdems-2/'><img width="150" height="150" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289568" data-permalink="https://www.theedinburghreporter.co.uk/2019/12/ge2019-libdems-want-to-stop-brexit-and-independence-to-build-a-brighter-future/111219ter_libdems-2/" data-orig-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576034770&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;111219TER_LibDems&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="111219TER_LibDems" data-image-description="" data-medium-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_LibDems-2.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/2019/12/ge2019-greens-concentrate-on-climate-change/111219ter_scottishgreens-3/'><img width="150" height="150" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289565" data-permalink="https://www.theedinburghreporter.co.uk/2019/12/ge2019-greens-concentrate-on-climate-change/111219ter_scottishgreens-3/" data-orig-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;the edinburgh reporter&quot;,&quot;camera&quot;:&quot;ILCE-6400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576047397&quot;,&quot;copyright&quot;:&quot;the edinburgh reporter&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;111219TER_ScottishGreens&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="111219TER_ScottishGreens" data-image-description="" data-medium-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/111219TER_ScottishGreens-3.jpeg?fit=696%2C464&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/leith-academy-and-eif-partnership-7-of-14/'><img width="150" height="150" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289383" data-permalink="https://www.theedinburghreporter.co.uk/leith-academy-and-eif-partnership-7-of-14/" data-orig-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?fit=1000%2C864&amp;ssl=1" data-orig-size="1000,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JL Preece&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leith Academy and EIF Partnership (7 of 14)" data-image-description="" data-medium-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/Leith-Academy-and-EIF-Partnership-7-of-14.jpg?fit=696%2C601&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.theedinburghreporter.co.uk/the-snow-queen-26/'><img width="150" height="150" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="289282" data-permalink="https://www.theedinburghreporter.co.uk/the-snow-queen-26/" data-orig-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?fit=1000%2C635&amp;ssl=1" data-orig-size="1000,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JL Preece&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Snow Queen (26)" data-image-description="" data-medium-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/The-Snow-Queen-26.jpg?fit=696%2C442&amp;ssl=1" /></a>
			</div></figure>
		</div>
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_13_f76 widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_13_f76" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.theedinburghreporter.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">16476</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/culture/"><span class="td-cat-name">Culture</span><span class="td-cat-no">9399</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">6443</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/culture/whats-on/"><span class="td-cat-name">What's On</span><span class="td-cat-no">3311</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/culture/festivals/"><span class="td-cat-name">Festivals</span><span class="td-cat-no">2750</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/"><span class="td-cat-name">The City of Edinburgh Council</span><span class="td-cat-no">1788</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">1779</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/news/charity-news/"><span class="td-cat-name">Charity News</span><span class="td-cat-no">744</span></a></li><li><a href="https://www.theedinburghreporter.co.uk/category/news/holyrood/"><span class="td-cat-name">Holyrood</span><span class="td-cat-no">685</span></a></li></ul></div>                <aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>We welcome donations here</span></h4><div class="textwidget custom-html-widget">

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="TL7H54N3P85ZJ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.theedinburghreporter.co.uk/"><img class="td-retina-data" src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" alt="The Edinburgh Reporter" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Edinburgh Reporter brings you news all about Edinburgh, updated here as often as we can..<div class="footer-email-wrap">Contact us: <a href="mailto:editor@theedinburghreporter.co.uk">editor@theedinburghreporter.co.uk</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@theedinburghreporter.co.uk" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube" class="external" rel="nofollow">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62807"><a href="https://www.theedinburghreporter.co.uk/about-ter/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255089"><a href="https://www.theedinburghreporter.co.uk/about-ter/complaints-procedure/">Complaints procedure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62834"><a href="https://www.theedinburghreporter.co.uk/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62809"><a href="https://www.theedinburghreporter.co.uk/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237899"><a href="https://www.theedinburghreporter.co.uk/advertising/theedinburghreporternewspaper/">The Edinburgh Reporter Newspaper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62810"><a href="https://www.theedinburghreporter.co.uk/advertising/the-edinburgh-reporter-business-services/">The Edinburgh Reporter Business Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62816"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/">Living in Edinburgh</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62817"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/art-galleries/">Art Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62819"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/community-councils/">Community Councils in Edinburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62820"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/community-radio-in-edinburgh/">Community Radio in Edinburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182176"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/local-members-of-parliament/">Members of Parliament</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62821"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/msps-in-edinburgh-and-the-lothians/">Members of the Scottish Parliament</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62822"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-bloggers/">Edinburgh Bloggers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62823"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/places-to-have-brunch-in-edinburgh/">Edinburgh Brunch Spots</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62824"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-councillors/">Our councillors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62825"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-fish-and-chip-shops/">Edinburgh Fish and Chip Shops</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62827"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/libraries-in-edinburgh/">Edinburgh Libraries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62828"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/nursery-schools/">Nursery Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62829"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/parks-in-edinburgh/">Parks in Edinburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62830"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/primary-schools-in-edinburgh/">Primary Schools in Edinburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62831"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/secondary-schools-in-edinburgh/">Secondary Schools in Edinburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62832"><a href="https://www.theedinburghreporter.co.uk/living-in-edinburgh/sports-leisure-facilities/">Sports &#038; Leisure Facilities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62833"><a href="https://www.theedinburghreporter.co.uk/share-story/">Share your story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192338"><a href="https://www.theedinburghreporter.co.uk/donate/">Donate</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; ©2019 The Edinburgh Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<style type="text/css">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</style>

<div class="wpmchimpa-reset wpmchimpa-overlay-bg wpmchimpselector chimpmatecss">
<div class="wpmchimpa-maina">
  <div class="wpmchimpa-mainc">
  <div id="wpmchimpa-main">
    <div id="wpmchimpa-newsletterform" class="wpmchimpa-wrapper">
      <div class="wpmchimpa" id="wpmchimpa">
          <h3>The Edinburgh Reporter Newsletter</h3>          <div class="wpmchimpa_para"><div>Sign up to receive all the latest news from The Edinburgh Reporter direct to your inbox.</div></div>          <form action="" method="post">
<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="formbox wpmchimpa-field"><div class="wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-subsc"><div class="wpmchimpa-subs-button"></div><div class="wpmchimpa-signal"><style type="text/css">#wpmchimpa-main .sp8 {margin: 0 auto;width: 50px;height: 30px;}#wpmchimpa-main .sp8 > div {background-color: #000;margin-left: 3px;height: 100%;width: 6px;display: inline-block;-webkit-animation: wpmchimpa-mainsp8 1.2s infinite ease-in-out;animation: wpmchimpa-mainsp8 1.2s infinite ease-in-out;}#wpmchimpa-main .sp8 .sp82 {-webkit-animation-delay: -1.1s;animation-delay: -1.1s;}#wpmchimpa-main .sp8 .sp83 {-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}#wpmchimpa-main .sp8 .sp84 {-webkit-animation-delay: -0.9s;animation-delay: -0.9s;}#wpmchimpa-main .sp8 .sp85 {-webkit-animation-delay: -0.8s;animation-delay: -0.8s;}@-webkit-keyframes wpmchimpa-mainsp8 {0%, 40%, 100% { -webkit-transform: scaleY(0.4) }  20% { -webkit-transform: scaleY(1.0) }}@keyframes wpmchimpa-mainsp8 {0%, 40%, 100% { transform: scaleY(0.4);-webkit-transform: scaleY(0.4);}  20% { transform: scaleY(1.0);-webkit-transform: scaleY(1.0);}}</style><div class="sp8"><div class="sp81"></div><div class="sp82"></div><div class="sp83"></div><div class="sp84"></div><div class="sp85"></div></div></div></div><div style="clear:both"></div></div>
                <div style="clear:both"></div>

              <div class="wpmchimpa-tag">Secure and Spam free...</div>
            </form>
          <div class="wpmchimpa-feedback" wpmcerr="gen"></div>
      </div>
    </div>
        <div class="wpmchimpa-close-button"></div>
  </div>
</div>
</div>
</div>
<style type="text/css">
.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{
	display: none !important;
}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	background-color: #FFF;
	color: #444;
	position: absolute;
}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{
	bottom: 0;
}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	bottom: 100%;
}
</style>

<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			if(typeof _wpcf7 !== 'undefined'){
							form.wpcf7InitForm();
			  			}else{
				  	        form.submit( function( event ) {
								if ( typeof window.FormData !== 'function' ) {
									return;
								}
								wpcf7.submit( form );
								event.preventDefault();
							} );
			  			}
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});
</script>

			                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-safety-guidance-for-the-street-party/" rel="bookmark" class="td-image-wrap" title="Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/01/MidnightFireworks2019DSC00986-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/01/MidnightFireworks2019DSC00986-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/01/MidnightFireworks2019DSC00986-1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-safety-guidance-for-the-street-party/" rel="bookmark" title="Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party">Edinburgh&#8217;s Hogmanay &#8211; Safety guidance for the Street party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T11:58:00+00:00" >December 31, 2019 11:58 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/fishing-drumtassie-open-on-new-years-day/" rel="bookmark" class="td-image-wrap" title="Fishing &#8211; Drumtassie open on New Year&#8217;s Day"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/03/drumtassiegv.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/03/drumtassiegv.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/03/drumtassiegv.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Fishing &#8211; Drumtassie open on New Year&#8217;s Day" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/fishing-drumtassie-open-on-new-years-day/" rel="bookmark" title="Fishing &#8211; Drumtassie open on New Year&#8217;s Day">Fishing &#8211; Drumtassie open on New Year&#8217;s Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T10:49:47+00:00" >December 31, 2019 10:49 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/new-year-message-from-willie-rennie/" rel="bookmark" class="td-image-wrap" title="New Year message from Willie Rennie"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/11/GE2019_051119TER_LibDems-4.jpeg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/11/GE2019_051119TER_LibDems-4.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/11/GE2019_051119TER_LibDems-4.jpeg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="New Year message from Willie Rennie" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/new-year-message-from-willie-rennie/" rel="bookmark" title="New Year message from Willie Rennie">New Year message from Willie Rennie</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T09:32:31+00:00" >December 31, 2019 9:32 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-phil-machugh-is-latest-addition-to-the-line-up/" rel="bookmark" class="td-image-wrap" title="Edinburgh&#8217;s Hogmanay &#8211; Phil MacHugh is latest addition to the line up"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/JRS-IMG-1-of-1-8.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/JRS-IMG-1-of-1-8.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/JRS-IMG-1-of-1-8.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Edinburgh&#8217;s Hogmanay &#8211; Phil MacHugh is latest addition to the line up" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/edinburghs-hogmanay-phil-machugh-is-latest-addition-to-the-line-up/" rel="bookmark" title="Edinburgh&#8217;s Hogmanay &#8211; Phil MacHugh is latest addition to the line up">Edinburgh&#8217;s Hogmanay &#8211; Phil MacHugh is latest addition to the line...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T00:35:06+00:00" >December 31, 2019 12:35 am</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.theedinburghreporter.co.uk/2019/12/first-ministers-new-year-message/" rel="bookmark" class="td-image-wrap" title="First Minister&#8217;s New Year message"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/First-Minister-2020-New-Year-message-JPEG1.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/First-Minister-2020-New-Year-message-JPEG1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.theedinburghreporter.co.uk/wp-content/uploads/2019/12/First-Minister-2020-New-Year-message-JPEG1.jpg?resize=200%2C140&#038;ssl=1 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="First Minister&#8217;s New Year message" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.theedinburghreporter.co.uk/2019/12/first-ministers-new-year-message/" rel="bookmark" title="First Minister&#8217;s New Year message">First Minister&#8217;s New Year message</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T00:01:29+00:00" >December 31, 2019 12:01 am</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e0b4e801c69d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.spacer {
    width:1px;
    height:1px;
}
</style>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theedinburghreporter.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var contributer_object = {"ajaxurl":"https:\/\/www.theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","redirect_login_url":"https:\/\/www.theedinburghreporter.co.uk","facebook_app_id":"","google_app_id":"","facebook_login_nonce":"b692797ac8","logged_off_with_recaptcha":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/js/login.js?ver=1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcXG5UUAAAAABaDEXB5T_SPUuhRLm7ouQy9VvKk&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmchimpa = {"suc_sub":"suc_msg","suc_msg":"Added Successfully. Check your inbox for confirmation.","lite_desktop":"1","lite_tablet":"1","lite_mobile":"1","lite_behave_time":"120","slider_desktop":"1","slider_tablet":"1","slider_mobile":"1","slider_orient":"left","addon_desktop":"1","addon_tablet":"1","addon_mobile":"1","slider_transit":"1","lite_close_time":"60","addon_scode":"1","ajax_url":"https:\/\/www.theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","chkcon":{"l":true,"w":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/chimpmate/public/assets/js/public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","nonce":"a59f5359a2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.theedinburghreporter.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.theedinburghreporter.co.uk%2F2019%2F12%2Fice-hockey-murrayfield-teenager-set-for-world-championships%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":290759,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theedinburghreporter.co.uk/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201901#ver=201901' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcXG5UUAAAAABaDEXB5T_SPUuhRLm7ouQy9VvKk',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.theedinburghreporter.co.uk/wp-content/uploads/2016/10/Edinburgh-Reporter-0029.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Edinburgh","api_location":"Edinburgh","api_language":"en","api_key":"462bc1e8a6c774757882db635373686f ","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[-0,32],"today_humidity":100,"today_wind_speed":[1,0.59999999999999997779553950749686919152736663818359375],"today_min":[-1.6999999999999999555910790149937383830547332763671875,29],"today_max":[2,35.60000000000000142108547152020037174224853515625],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1577793600,"day_name":"Tue","day_temp":[6,42],"owm_day_index":0},{"timestamp":1577836800,"day_name":"Wed","day_temp":[7,44],"owm_day_index":4},{"timestamp":1577923200,"day_name":"Thu","day_temp":[10,50],"owm_day_index":12},{"timestamp":1578009600,"day_name":"Fri","day_temp":[9,48],"owm_day_index":20},{"timestamp":1578096000,"day_name":"Sat","day_temp":[3,37],"owm_day_index":28}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[290759]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'63138302',post:'290759',tz:'0',srv:'www.theedinburghreporter.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '63138302', '290759' ]);
</script>

</body>
</html>